Yasr 1.0.4 and Yasr Pro 0.5.6 are out!

Last Saturday I’ve released an important update for Yasr free (1.0.3) and Pro (1.0.4). In fact, shortcodes doesn’t echoes javascript anymore; instead wp_localize_script is used. This will avoid any js related problem. But just yesterday an user reported a little bug. If a post or page use more than one yasr_visitor_votes shortcode (with the post_id Read more about Yasr 1.0.4 and Yasr Pro 0.5.6 are out![…]