Do not update to version 4.4 (yet)

Today I’ve update to version 4.4 all my wordpress installation (including this) but I’ve some problem in the comment form (I’ve wrote here )

Are you having the same problem? I’m waiting for news, or I’ll downgrade to 3.3.1 before the week end

What do you think about this?
[Total: 1 Average: 1]

Leave a Reply

Your email address will not be published. Required fields are marked *